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POP: Cromatografia líquida de alta eficiência 

 

Equipamento: UHPLC 

Modelo: NexeraX2 

Marca: SHIMADZU 

 

 

A. Objetivo 

 

Separar individualmente os constituintes de uma mistura de substâncias 

(identificação, quantificação ou obtenção da substância pura). 

 

 

B. Definição 

 

A cromatografia é um método físico-químico que permite a separação de 

componentes de uma mistura, através da distribuição destes componentes em 

duas fases, sendo uma móvel (solvente) e outra estacionária (coluna). 

 

 

C. Observações importantes 

 

Estas instruções são para uma análise básica. Maiores 

detalhes devem ser obtidos através dos manuais ou através 

da tecla F1 (Help) no programa LabSolutions. 

Como outros programas para Windows, o LabSolutions possui 
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um sistema de ajuda associado ao ponteiro do mouse para 

botões do programa. Basta deixar o mouse parado sobre o 

botão que aparecerá o nome do mesmo. Além desse, na janela 

principal canto inferior lado esquerdo existe uma barra de 

ajuda. Esta funciona tanto para os botões quanto para os 

menus. 

Outra característica é que uma mesma função pode ser 

acessada através de vários menus e teclas de atalho. 

Escolha aquele que lhe for mais prático.  

Esta seqüência foi elaborada tendo como base a versão 5.57 

do LabSolution; podem surgir algumas discrepâncias com 

outras versões.  

O detector usado foi o SPD-M20A. Para outros detectores, 

verifique o manual do software e do detector para ajustar 

seus parâmetros. Apenas a janela Instrument Parameters, no 

menu Method sofrerá alteração. 

O melhor aproveitamento dar-se-á se o usuário repetir os 

processos aqui descritos. Assim, quando houver necessidade 

de explanações sobre outras funções do software ele já 

estará a par dos procedimentos básicos. 

 

Suporte online: 

http://www.shimadzu.com/LC_VirtualAdvisor 
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D. Operacionalização 

 
Antes de iniciar os procedimentos para qualquer análise, alguns itens devem 
estar disponíveis: 
a)Fase móvel: preparada/filtrada de acordo. Desgaseificada. 
b)Coluna: instalada no sistema 
c)Bombas: devem estar purgadas com a fase móvel. 
d)Padrões/Amostras: preparados e filtrados estando disponíveis para injeção.   
 

Visão Geral do Software 

 

1) Clique duas vezes (botão esquerdo do mouse) no ícone LabSolutions, entre com 

usuário e senha. 

 
 

2) A opção “Administration” dá acesso as funções administrativas, sendo as 

principais opções: 

 

- Security Policy (gerenciamento do sistema) 

- User Administration (criar usuários e definir privilégios). 

- Log Browser (visualizar os Logs gerados pelo sistema). 

- Agent Registration Settings (somente ativado o Class-Agent estiver instalado, software 

opcional para gerenciamento de dados). 
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2) A opção “Instruments” permite acessar o Realtime Analysis para os 

instrumentos instalados. 

 

 

Realtime Analysis é a janela onde serão desenvolvidos os métodos e serão feitas 

as análises. 
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Procedimento para ligar o sistema 

 

 

1) Ligar o HPLC sendo a CBM-20A (SCL-10Avp) por último. 

2) Ligar o computador e o monitor. Entrar no programa LabSolutions.   

3) Entrar com o usuário e a senha. 

4) Selecionar o instrumento. 

5)     Esperar o programa carregar e a CBM (SCL) apitar. 

 

 

 

 

Procedimento para desligar o sistema 

 

 

1) Fechar a janela do instrumento e esperar a CBM (SCL) apitar. 

2)  Desligar o HPLC sendo a CBM (SCL) primeiro. 

3) Fechar o programa LabSolutions. 

4) Fechar o Windows. 

5) Desligar o computador e o monitor. 

 

 

 

 

 

PARA EFETUAR ANÁLISE  

 

CRIAÇÃO/ALTERAÇÃO DE UM MÉTODO 

 

Selecione inicialmente a pasta de trabalho (File > Select Project(Folder)). 

Para evitar confusões futuras em relação onde os arquivos foram salvos, 

salve os arquivos de método junto com os arquivos de cromatograma e batch. 
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Quando se entra no programa ele sempre carrega o último método usado. Entrar em File 

e escolher método ou criar um novo. 
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Criar um novo método: File>New Method File 

Ou abrir um já existente: File>Open Method File. 

 

  
 

No Assistant Bar, clique em Data Acquisition e depois em 

Instrument Parameters. 

 

Em seguida clique em Advanced uma janela com as seguintes fichas abrirá: 

 Data Acquisition 

 LC Time Prog. 

 Pump 

 PDA (Detector A) 

 Column Oven 

 Controller 

 Autosampler 

 Auto Purge 
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 Pump 

Escolher o modo de operação da bomba(s). (Isocratic Flow, Gradiente ou Low 

Pressure Gradiente).  
No caso de haver mais de uma bomba, escolha modo gradiente, mesmo que para efetuar uma análise 
isocrática. Basta não criar a tabela para gradiente em LC Time Program.. 

Coloque o fluxo. Coloque o valor para pressão máxima e pressão mínima do sistema.  

 

 Data Acquisition 

No item LC Time Program>LC Stop Time coloque o tempo total de análise (tempo 

de programação), caso a análise seja isocrática clique em Apply to all aquisition time 

para que o mesmo tempo seja aplicado para o tempo de aquisição dos detectores. 

Ativar Acquisition Time. Clicar no quadrado deste quadro. 

Sampling: ajusta a velocidade de amostragem do sinal do detector pelo micro. O valor 

ótimo é aquele que executa mais de 20 pontos no mais estreito pico que se deseja 

analisar. Inicialmente escolha 1,5625Hz para o PDA e 2 Hz para o SPD.  

End time: colocar o tempo de aquisição de dados do detector. É o tempo da análise.  

Start Time: colocar o tempo que o programa espera para começar a gravar os dados do 

detector após o início da análise. Geralmente zero. 

Time Constant: (presente somente no PDA) colocar o valor respectivo em segundos 

relativo ao item Sampling. 

 

 

LCTime Prog. 

Nesta ficha definem-se parâmetros que serão modificados durante a análise. É nesta 

ficha que se faz a programação do gradiente para as bombas. 

Time: coloca-se o tempo (contado a partir do início da análise) em que o parâmetro será 

modificado. 

Module: escolhe-se o módulo cujo parâmetro será modificado. 
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Command: escolhe-se o parâmetro a ser modificado. 

Value: coloca-se, se necessário, o novo valor para esse parâmetro. 

Comment: escreve-se algum comentário sobre essa ação. Não é obrigatório. 

 

Clique em Draw curve para visualizar em forma de gráfico os parâmetros alterados no 

tabela do LCTime Prog.  

Em Load Data é possível selecionar um arquivo de cromatograma para visualizar com 

o item Draw curve. 

 

 PDA (Detector A) 

Lamp: escolha a lâmpada que será utilizada (D2, W ou as duas). Esta escolha deve estar 

de acordo com o intervalo de comprimento de onda a ser utilizado em Wavelength (nos 

detctores SPD-20A ou SPD-20AV escolha entre D2 e W de acordo com os 

comprimentos de onda estabelecidos em Wavelength Ch1 e Ch2. 

Polarity: escolher a polaridade do sinal (inverte o sinal de saída). 

Response é parecido com Sampling, só que neste caso é a freqüência de amostragem 

que o detector faz na cela de amostra. Usam-se valores entre 0,5 s e 1 s (ajustes 3 e 4, 
respectivamente). 

Output escolha unidade Volts ou AU, sugestão: AU. 

Auxiliary range selecione o fundo de escala do detector. Usualmente trabalha-se com um 
fundo de escala menor do que 1 Abs/V. 

 

Cell Temperature habilite e configure a temperatura da cela, no caso dos detectores da 

série 20A. 

Slit Width (SPD-M20A) escolha entre 1,2 ou 8 nm. Utilizando-se 8 nm há um ganho na 

sensibilidade em degradação da resolução. Só é recomendado utilizar 8 nm quando a 

amostra a ser analisada esta em baixa concentração. 

 

Column Oven (se houver) 

Habilite o aquecimento do forno em Enable Oven e em Oven Temperature coloque a 

temperatura para aquecimento. Defina a temperatura máxima em Maximum 

temperature (ver manual da coluna). 

 

 

 Controller 

O item Power on é para a Option Box. Desabilite. 

Os itens Event 1, 2, 3 e 4 estão relacionados com os relês de eventos.  

 
 Autosampler (se houver) 

Clique em AutoSampler para habilitar o auto-injetor e peça para detectar o rack 

clicando em Detect Rack. 

 

 Auto Purge (não é obrigatório preencher) 

Para os modelos da série 20 defina a fase móvel, o auto-injetor e o tempo que deseja 

realizar o Auto Purge. 

 

Após ajustar os parâmetros nas fichas da janela Instrument Parameters, 
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clicar em File>Save Method File e salvar o método. 

 

Clique em   para transferir as informações do método para os módulos. 

 

Para os modelos da série 20 pode-se executar a Auto Purge clicando em 

 
 

Para evitar uma mudança brusca de pressão, que diminui a vida útil da coluna, altere o 

fluxo para 0,2 ml/min no Instrument Monitor, coluna Setting, e tecle enter, aguarde a 

alteração ocorrer. 

  

 Ative o instrumento em Instrument On/Off.  

 

Vá aumentando o fluxo em incrementos de 0,2 até o fluxo desejado. 

 

 

Para Verificar a Linha de Base 

 

Antes de iniciar-se uma análise é necessário ver se a linha de base está estável, verifique 

se o fluxo está no valor de análise e a pressão estável. 

A linha de base é mostrada automaticamente, exceto com PDA. 

 

Clicar em  Aquisition > Start Plot para monitoração da linha de base (PDA). 
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A estabilidade da linha de base depende de vários fatores (estado da fase móvel, tipo de 

detector, estado da coluna, temperatura do ambiente, rede elétrica, interferência 

eletromagnética etc.). 

 

Para “zerar” a linha de base clique em   
 

Para terminar a visualização clicar em Aquisition > Stop Plot. 

 

 

Iniciando  a Aquisição de uma Análise 

 

Análise única (uma injeção) 

 

Com a amostra pronta para ser injetada e uma linha de base satisfatória, clique em 

Aquisition > Single Run. Aparecerá a seguinte janela: 

 

 

 
 
Os itens Sample Name e Sample ID são campos de texto. Coloque a identificação da 

amostra.  

Method File: especifica qual será o arquivo método que será utilizado para a 

aquisição/processamento. Este campo vem preenchido com o nome do método que já 

está aberto. 
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Data File: escrever o nome do arquivo que será salvo a análise. 

Selecione Auto Increment se desejar que o software numere automaticamente o 

próximo Data File. 

Report é utilizada para habilitar e selecionar o modelo de relatório para impressão logo 

após a análise. 

Data Comment: escreve-se algum comentário sobre a análise. Não é obrigatório. 

 

O campo Sampler só é utilizado se existir um auto-injetor no sistema. 

Vial#: coloque o numero da posição do vial no rack do auto-injetor. 

Injection Volume: coloque o volume que vai ser injetado para análise. 

Tray#: alguns auto-injetores possuem dois racks (esquerdo e direito), coloque o numero 

relativo ao lado que o vial com a amostra esta. 

 

 

Advanced: ao clicar em Advanced aparecerão duas sessões novas: 

 

 
 

 

Other Handlings > Background Data File: escolha um arquivo de cromatograma cujo 

perfil será descontado do cromatograma adquirido. 

A principal aplicação é corrigir um desvio de linha de base causado pelo gradiente. 

 

Quantitation é utilizado para gerar pontos para uma curva de calibração e valores para 

quantificação. 

Type: escolha o tipo de amostra que esta injetando (Padrão ou amostra desconhecida). 

Calibration Level : Coloque o número correspondente ao ponto da curva de calibração. 

ISTD Amount#1: Coloque a concentração do padrão interno, caso esteja utilizando o 

método de quantificação padrão interno. 

Dilution Factor: coloque o valor que será multiplicado na concentração obtida na 

quantificação. 

Sample Amount: quantidade de amostra, a concentração será dividida por este valor. 

OBS. Para deixar desabilitado, Dilution Factor e Sample Amount use o valor 1 

(padrão) pois não há como desabilitar estas operações. 

 

Sugestão: realize quantificação posteriormente a análise em “Postrun”. 

 

Clicar em OK para início da análise.  
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Para parar a análise basta clicar em Aquisition > Stop. 

 

Para estender o tempo de análise basta clicar em Acquisition > Change Analysis 

Time. 

 

 
 

 

Após o término da análise o arquivo da análise (arquivo de dados ou arquivo do 

cromatograma) estará salvo e processado de acordo com os parâmetros do método 

utilizado. 

 

 

 

Seqüência de análises (Batch)  

 

Executar uma seqüência de análises é executar várias análises simples, uma após a 

outra. Para isso deve-se preparar uma tabela que representa várias janelas de Single 

Run colocadas linha a linha. 

Na barra de tarefas Assistant Bar clique em Realtime Batch. 
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Aparecerá a tabela de injeções que foi utilizada anteriormente. Clique em File>New 

Batch File para gerar uma tabela nova. 

 

Os campos da tabela nova podem ser preenchidos manualmente ou utilizando Wizard. 
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Configuração Manual 

 

Quando a tabela de injeções for preenchida manualmente os itens abaixo devem ser 

preenchidos linha por linha. 

Vial#/ Tray Name: Digite a posição do Rack e do vial da amostra que será analisada. 

Sample Name e Sample ID: são campos de texto. Coloque a identificação da amostra. 

Sample type: Selecione um tipo de amostra. 

“Standard” para um padrão utilizado para criar uma curva de calibração. No primeiro 

padrão utilizado para criar uma curva de calibração, habilite a opção “Initialize 

Calibration Curve”. 

 “Unknown” para uma amostra utilizada para análise quantitativa. 

Sugestão: realize quantificação posteriormente à análise em “Postrun”. 

Method file: Selecione o arquivo de método utilizado para análise. 

Data File: Digite o nome para os dados que serão adquiridos. Se não for especificada a 

pasta do arquivo, os dados serão criados em uma pasta de projeto de referência.   

Level#: Selecione o nível de concentração do padrão (como no Sample Login) e das 

amostras QA/QC. 

Inj. Volume: Digite o volume de amostra injetada em unidades de µL. 

Report output: Selecione para que o relatório de resultado de análise seja impresso 

automaticamente. 

Report Format File: Selecione o formato de relatório que será utilizado. 

Data Comment: escreve-se algum comentário sobre a análise. 

Utilizando o “Wizard” 

 

Clique em Wizard na barra de tarefas Assistant bar. 
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Aparecerá uma janela (figura a seguir) que pedirá os dados inicias para preenchimento 

da tabela. 
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Na primeira janela preencha os seguintes campos: 

Batch table: selecione New (a opção Append é usada quando se quer adicionar linhas a 

um Batch já existente). 

Method File: especifique qual será o arquivo de método que será utilizado para a 

aquisição e processamento (ou reprocessamento) das análises. Este campo vem 

preenchido com o nome do método que já está aberto. Caso queira trocá-lo clicar no 

botão “abrindo pasta” que está ao lado. Neste caso manter o nome que está. 
Injection volume: defina o volume de injeção. 

Number of Sample Groups (número de grupos de amostras) com o valor 1, pois, na 

maioria das vezes, usa-se um só grupo. Selecione Unknown se vai realizar a construção 

da curva de calibração posteriormente. 

Clique em Avançar. 
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Na segunda janela preencha os seguintes campos: 

Sample Name. 

Sample ID. 

Data File Name. 

Number of Unknown Vials in each Group: número de vials a serem injetados. 

Repetitions per Run: replicatas por vial. 

Tray: digite em qual rack os vials estão posicionados. 

Vial #: selecione o vial inicial. 

 

Clique em Avançar.
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Na terceira janela clique em Avançar. 

 

 
 

 

Na quarta janela clique em Avançar. 
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Na quinta e ultima janela, entre com o nome de arquivo do Batch e clique em Concluir. 

 

Edite se for necessário  o campo Data File, ou outros, na tabela de injeções e salve o 

batch em File > Save Batch File. 

 

 
 

 

Clique em Start Realtime Batch        para iniciar o Batch. 

 

 

 Clique em Edit Table/Restart    para editar a tabela. 

 

 

Depois da edição, clique novamente em Edit Table/Restart para dar seqüência no 

Batch.  
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Para selecionar o comprimento de onda que deseja visualizar (PDA) durante a aquisição 

dos dados, clique com o botão da direita do mouse em cima da tela do cromatograma e 

selecione Display Settings. Na janela que aparecer digite o comprimento de onda 

desejado, ou clique em Obtain from Data Processing Parameters. 

 

Para os outros modelos de detectores não é necessário este passo. 
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Para ajustar a altura do cromatograma para o maior pico clique com o botão direito do 

mouse em cima da tela do cromatograma e selecione Normalize. 

 

 
 

Para visualizar no Post Run e obter os valores do cromatograma que está sendo 

adquirido, clique no ícone SnapShot que aparecerá na barra de ferramentas Assistant 

Bar durante a aquisição. 

 

 

Durante a aquisição é possível sobrepor cromatogramas já adquiridos, clicando em File 

> Open Reference Data File. Selecione o arquivo do cromatograma e o canal. 

Para finalizar a sobreposição clique em File > Close Reference Data File. 
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ANÁLISE QUANTITATIVA E QUALITATIVA 

 

INTEGRAÇÃO E CURVA DE CALIBRAÇÃO 

 

Para acertar os parâmetros de integração e construir curva de calibração dos dados já 

obtidos entre em Postrun, selecione a opção Postrun na janela principal do programa 

LC-Solution, depois clique no ícone  

                
 

Em seguida clique nos ícones Data Analysis ou PDA Data Analysis (Assistant Bar) 

dependendo do detector utilizado para a análise.   
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Abrir o Data Explorer clicando em View > Data Explorer. 
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Selecione em Folder: a pasta onde foram armazenados os dados de interesse. Clique na 

ficha referente aos dados (cromatogramas) e depois clique duas vezes no arquivo 

referente a um dos pontos da curva de calibração. 

 

 

Se o detector utilizado for PDA, selecione Multi Chrom, nas fichas, inferior direito, o 

comprimento de onda de interesse (figura a seguir). 
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Na barra de tarefas (Assistant Bar) clique no ícone    para começar a definir os 

parâmetros de integração e curva de calibração.  

 

Na janela Compound Table Wizard 1/5 selecione em Channel o(s) comprimento(s) 

de onda de interesse. 
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Modifique os valores de Width e Slope até que a integração dos picos de interesse fique 

adequada.  

Clicando no ícone    pode-se visualizar se a integração e utilizar outros 

parâmetros de integração. Ex: Integration On e OFF este parâmetros oculta a 

integração em determinado intervalo de tempo. Clique OK e em seguida Avançar. 

 

 
 

Na janela Compound Table Wizard 2/5 selecione os picos de interesse. 
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Na janela Compound Table Wizard 3/5 ajuste os seguintes parâmetros da curva de 

calibração: 

 

Quantitative Method: escolha o método Quantitativo Ex: Padrão Externo ou Interno. 

Calculated by: selecione se as áreas ou as alturas serão utilizadas nos cálculos 

quantitativos. . 

# of Calib. Levels: digite o número de níveis de calibração da curva.  

Curve Fit Type: selecione qual o tipo de equação para ajustar a curva. 

Zero: selecione forçar ou não a curva de calibração passar pelo zero. 

Weighting Method: recursos matemáticos para melhorar a curva de calibração.  

X Axis of Calib. Curve: selecione qual parâmetro estará no eixo X (Concentração ou 

Área/Altura). 

Unit: digite a unidade das concentrações (campo de texto). 

Format of Concentration: selecione o formato que o resultado da concentração será 

mostrado (numero de decimais ou algarismos significativos). 

Grouping Type: somente selecione se os picos vão ser quantificados em grupos. 

Após ajustar os parâmetros clique em Avançar. 
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Na janela Compound Table Wizard 4/5 ajuste os seguintes parâmetros para a 

identificação dos picos: 

Window: os picos serão identificados no intervalo estipulado em porcentagem do 

tempo de retenção. 

Band: os picos serão identificados no intervalo estipulado em minutos. 

Peak Selection: selecione a maneira de identificação dos picos caso dois picos 

estiverem no mesmo intervalo de tempo.  Ex: All Peaks os picos serão identificados 

como um pico único, somando-se as áreas ou altura. 

Retention Time Update: selecione o que fazer com a variação do tempo de retenção 

dos picos. None (nada a fazer), Replace (substitui pelo novo tempo de retenção) e 

Average (faz a média entre o tempo de retenção novo e o velho). 

Após ajustar os parâmetros para o método de identificação, clique Avançar. 
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Na janela Compound Table Wizard 5/5 digite os nomes dos picos. Selecione em Type 

o padrão interno (ISTD), caso esteja realizando uma análise com padrão interno. 

Coloque os valores das concentrações de cada nível (Conc.1, Conc2...). 

 

Em seguida clique em Concluir. 

 

 
 

 

Com parâmetros de quantificação e identificação ajustados clique em View e selecione 

a ficha Compound para certificar-se de que os parâmetros foram transferidos 

corretamente. 
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Este passo é muito importante e gera muita confusão, por isto preste muita atenção 

no nome do método utilizado para aquisição e principalmente o diretório onde esta 

salvo.  

 

Aplique as alterações realizadas para o método original. Clique em Apply to Method 

na barra de tarefas Assistant Bar ou clique em File>Save Method As..., para transferir 

as novas informações para o método original. 

 

 

 
 

 

Nesta etapa verifique com atenção e tenho certeza que o nome do método e o diretório 

estejam corretos. Então clique em Salvar. 
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Sempre deverá aparecer a mensagem a seguir, então clique em Sim. 

 

 
 

Em seguida clique em OK na janela que surgirá. 

 

 
 

 

Fechar a janela Data Acquisition, pois esta análise vai ser utilizada no Batch. 

 

No Data Explorer clique na ficha referente ao Batch e depois clique duas vezes no 

arquivo referente ao Batch que possui os arquivos da curva de calibração. 

 

Modifique as seguintes colunas no Batch: 

Sample Type: Selecione Standard>Initialize Calibration Curve para o primeiro 

padrão da curva e Standard>Add Calibration Level para os padrões restantes. 
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Level#: selecione cada corrida com o respectivo nível (concentração). Ex: o primeiro 

ponto da curva está relacionado ao Level 1. 

 

 

 
 

 

 

Clique em   para reprocessar o Batch aplicando as novas informações e 

construir a curva de calibração. 

 

 

Para visualizar a curva de calibração e os parâmetros gerados, clique na ficha referente 

ao Método (Data Explorer) e depois clique duas vezes no arquivo referente ao método 

utilizado no Batch. Abrirá uma nova janela referente à curva de calibração. Nesta tela há 

informações sobre a curva de calibração de cada composto. Se desejar imprimir o 

relatório da curva de calibração clique em File > Print Graph Image > Print. 

Figura a seguir. 
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Se necessitar fazer alguma alteração nos parâmetros de integração e da curva de 

calibração, clique em Edit na tela acima, ou, abra um arquivo de um cromatograma da 

curva de calibração, faça as alterações e clique em Apply to Method (Assistant Bar). 

Abra o Batch e reprocesse novamente. 

Abra o método e verifique se a curva está OK.  

 

Todas as análises de amostra desconhecida, que forem realizadas utilizando-se deste 

método, os picos serão identificados e automaticamente quantificados, basta reprocessar 

o Batch para as amostras obtidas antes da construção da curva de calibração. Para 

visualizar o resultado selecione em Folder a pasta onde foram armazenados os dados de 

interesse, clique na ficha referente aos dados (cromatogramas) e depois clique duas 

vezes no arquivo referente a uma amostra. 

 

Os resultados estarão disponíveis na ficha Results. 

(campo inferior esquerdo). 

 O LabSolutions disponibiliza 2 tipos de resultados: 

-Peak Table, todos os picos integrados são mostrados. 

-Compound, apenas os picos identificados são mostrados. 
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Relatórios. 

Existem 2 maneiras para imprimir o relatório do cromatograma. 

 

1- Impressão utilizando o Batch. 

Abra o Batch contendo o arquivo do cromatograma. 

Selecione Report Output e em Report Format File escolha o formato de relatório 

que deseja aplicar. 

Processe o Batch, o relatório será impresso para o cromatograma selecionado. 

 

 
 

 

2- Impressão Manual. 

Selecione em Folder: a pasta onde estão armazenados os modelos de relatórios, 

clique na ficha referente aos relatórios e depois clique duas vezes no arquivo 

referente ao modelo de relatório desejado. 

Em seguida selecione em Folder: a pasta onde foram armazenados os dados de 

interesse, clique na ficha referente aos dados (cromatogramas) e depois clique e 

arraste para cima do relatório. 
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Verifique se o relatório está adequado e se estiver clique em Print para imprimir. 

 

 

 


